
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns#">
<title>Outrigger Hotels and Resorts | Hawaii, Fiji, Thailand and Mauritius</title>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="description" content="Premier beachfront resorts in Hawaii, Fiji, Thailand and Mauritius. Vacation condos in Hawaii on Oahu, Maui, Kauai and the Big Island of Hawaii." />
<meta name="keywords" content="" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta property="og:title" content="Outrigger Hotels and Resorts | Hawaii, Fiji, Thailand and Mauritius" />
<meta property="og:url" content="http://www.outrigger.com/" />
<meta property="og:image" content="http://www.outrigger.com" />
<meta name="google-site-verification" content="IM0UBas2vd6_03OHsd7jLKosf1zSvNGY_4MUVxJE_Xk" />
<meta name="facebook-domain-verification" content="ofxyvtxadfn61xt01mpmbd0nb8da5c" />
<link rel="stylesheet" href="/content/css/style?v=XVpBrHS2x6ukiixw02_jkplQpBLdeV3MtfZemTnIAUQ1" media="all" />
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7245974/739048/css/fonts.css" />
<link rel="stylesheet" href="/Content/css/discovery.css?v=2.0.6" media="all" />
<link href="/images/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link rel="canonical" href="https://www.outrigger.com/" />

<meta name="VIcurrentDateTime" content="637562651825687792" />
<script type="text/javascript" src="/layouts/system/VisitorIdentification.js"></script>

<script src="//tags.tiqcdn.com/utag/outrigger/outrigger-com/prod/utag.sync.js"></script>
</head>
<body class="stretched">
<script type="text/javascript">
        var utag_data = {page_name : 'www:Home', channel : 'www:Home', server: 'OR-PROD-CD2', language: 'en', page_guid : '43AD392E-CC10-4F41-8C42-CE7B840A5016', page_last_edit_date : '202153', page_type: '', country: 'US'}
    </script>
<script type="text/javascript">(function (a, b, c, d) { a = '//tags.tiqcdn.com/utag/outrigger/outrigger-com/prod/utag.js'; b = document; c = 'script'; d = b.createElement(c); d.src = a; d.type = 'text/java' + c; d.async = true; a = b.getElementsByTagName(c)[0]; a.parentNode.insertBefore(d, a); })();</script>
<div class="body-overlay"></div>
<div id="wrapper">
<div id="top-bar">
<div class="container global-message">
<div class="content center py-3">
<a href="https://www.outrigger.com/landing-pages/advisory/hawaii-is-open" target="_blank" class="brg-hdr-banner-link">Welcome back - Learn the latest travel details and cancellation policy</a>
</div>
<a href="#" class="close-bar"><i class="icon-line-cross"></i></a>
</div>
</div>
<header id="header" class="header-size-sm" data-mobile-sticky="true">
<div id="header-wrap" class="">
<div class="container-fluid">
<div class="header-row">
<div id="primary-menu-trigger">
<svg class="svg-trigger" viewBox="0 0 100 100"><path d="m 30,33 h 40 c 3.722839,0 7.5,3.126468 7.5,8.578427 0,5.451959 -2.727029,8.421573 -7.5,8.421573 h -20"></path><path d="m 30,50 h 40"></path><path d="m 70,67 h -40 c 0,0 -7.5,-0.802118 -7.5,-8.365747 0,-7.563629 7.5,-8.634253 7.5,-8.634253 h 20"></path></svg>
</div>

<div id="logo" class="col col-sm-auto">
<a href="/" class="standard-logo" data-mobile-logo="/-/media/images/outrigger/logo/outrigger-hotels-and-resorts-logo-blue-mobile.png">
<img src="/-/media/images/outrigger/logo/outrigger-hotels-and-resorts-logo-blue2.png" alt="outrigger-hotels-and-resorts-logo-blue2" />
</a>
<a href="/" class="retina-logo" data-mobile-logo="/-/media/images/outrigger/logo/outrigger-hotels-and-resorts-logo-blue-mobile.png">
<img src="/-/media/images/outrigger/logo/outrigger-hotels-and-resorts-logo-blue2.png" alt="outrigger-hotels-and-resorts-logo-blue2" />
</a>
</div>


<div class="header-misc">
<span class="header-misc-call">
<a href="tel:18665516735" class=""><i class="icon-call"></i><span class="sr-only">phone/contact</span></a>
</span>
<span class="header-misc-booknow">
<a href="#" class="button font-weight-semibold side-panel-trigger">
Book Now
</a>
</span>
<span class="header-misc-booknow mobile-stick-bottom">
<a href="#" class="button font-weight-semibold side-panel-trigger">
Book Now
</a>
</span>
</div>
<div class="header-overlay"></div>

<nav class="primary-menu style-6 on-click">
<ul class="menu-container">
<li class="mega-menu menu-item">
<a class="menu-link" href="#">
<div>Destinations</div>
</a>
<div class="mega-menu-content mega-menu-content--destinations">
<div class="container">
<div class="row">

<ul class="mega-menu-column sub-menu-container col-lg-12">
<li>
<div class="tab-subnav nav d-flex justify-content-start" role="tablist">
<a class="nav-link d-inline-block menu-link active" href="#mega-menu-tab-hawaii" data-toggle="tab">Hawaii</a>
<a class="nav-link d-inline-block menu-link" href="#mega-menu-tab-fiji" data-toggle="tab">Fiji</a>
<a class="nav-link d-inline-block menu-link" href="#mega-menu-tab-mauritius" data-toggle="tab">Mauritius</a>
<a class="nav-link d-inline-block menu-link" href="/hotels-resorts">View All Destinations</a>
</div>
</li>
</ul>

<div class="mega-menu-column col-lg-12 tab-content">
<div class="tab-pane fade show active " id="mega-menu-tab-hawaii">
<div class="row">
<ul class="sub-menu-container mega-menu-column col-lg-4">
<li class="mega-menu-title">
<div class="widget">
<h5>HAWAII HOTELS &amp; RESORTS</h5>

<nav class="nav-tree destinations-nav-tree mb-0">
<ul style="display: block;">
 <li class="sub-menu">
<a href="#">Oahu</a>
<ul style="display: block;">
<li class="menu-item">
<a href="/hotels-resorts/hawaii/oahu/outrigger-waikiki-beach-resort">Outrigger Waikiki Beach Resort</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/oahu/waikiki-beachcomber-by-outrigger">Waikiki Beachcomber® by Outrigger®</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/oahu/outrigger-reef-waikiki-beach-resort">Outrigger Reef Waikiki Beach Resort</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/oahu/waikiki-malia-by-outrigger">Waikiki Malia by Outrigger®</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/oahu/ohana-waikiki-east-by-outrigger">OHANA® Waikiki East by Outrigger®</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/oahu/airport-honolulu-hotel">Airport Honolulu Hotel</a>
</li>
<li class="menu-item">
<a class="property-subgroup" href="/hotels-resorts/hawaii/oahu">Explore Oahu</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</li>
</ul>
<ul class="sub-menu-container mega-menu-column col-lg-4">
<li class="mega-menu-title">
<div class="widget">
<h5>HAWAII VACATION CONDOS</h5>

<nav class="nav-tree destinations-nav-tree mb-0">
<ul style="display: block;">
<li class="sub-menu">
<a href="#">Maui</a>
<ul style="display: block;">
<li class="menu-item">
<a href="/hotels-resorts/hawaii/maui/honua-kai">Honua Kai Resort & Spa</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/maui/the-kapalua-villas">The Kapalua Villas Maui</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/maui/kaanapali-maui-at-the-eldorado-by-outrigger">Kaanapali Maui at the Eldorado by Outrigger®</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/maui/palms-at-wailea-by-outrigger">Palms at Wailea Maui by Outrigger®</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/maui/aina-nalu-lahaina-by-outrigger">Aina Nalu® Lahaina by Outrigger®</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/maui/royal-kahana-maui-by-outrigger">Royal Kahana Maui by Outrigger®</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/maui/napili-shores-maui-by-outrigger">Napili Shores Maui by Outrigger®</a>
</li>
<li class="menu-item">
<a class="property-subgroup" href="/hotels-resorts/hawaii/maui">Explore Maui</a>
</li>
</ul>
</li>
<li class="sub-menu">
<a href="#">Oahu</a>
<ul style="">
<li class="menu-item">
<a href="/hotels-resorts/hawaii/oahu/waikiki-shore-by-outrigger">Waikiki Shore by Outrigger®</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/oahu/regency-on-beachwalk-waikiki-by-outrigger">Regency on Beachwalk Waikiki by Outrigger®</a>
</li>
<li class="menu-item">
<a class="property-subgroup" href="/hotels-resorts/hawaii/oahu">Explore Oahu</a>
</li>
</ul>
</li>
<li class="sub-menu">
<a href="#">Kauai</a>
<ul style="">
<li class="menu-item">
<a href="/hotels-resorts/hawaii/kauai/kiahuna-plantation-resort-kauai-by-outrigger">Kiahuna Plantation Resort Kauai by Outrigger®</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/kauai/lae-nani-resort-kauai-by-outrigger">Lae Nani Resort Kauai by Outrigger®</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/kauai/waipouli-beach-resort-and-spa-kauai-by-outrigger">Waipouli Beach Resort & Spa Kauai by Outrigger®</a>
</li>
<li class="menu-item">
<a class="property-subgroup" href="/hotels-resorts/hawaii/kauai">Explore Kauai</a>
</li>
</ul>
</li>
<li class="sub-menu">
<a href="#">Hawaii Island (Big Island)</a>
<ul style="">
<li class="menu-item">
<a href="/hotels-resorts/hawaii/hawaii-island/fairway-villas-waikoloa-by-outrigger">Fairway Villas Waikoloa by Outrigger®</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/hawaii-island/kohala-coast-condominium-collection">Kohala Coast Vacation Rentals by Outrigger®</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/hawaii-island/kanaloa-at-kona-by-outrigger">Kanaloa at Kona by Outrigger®</a>
</li>
<li class="menu-item">
<a href="/hotels-resorts/hawaii/hawaii-island/royal-sea-cliff-kona-by-outrigger">Royal Sea Cliff Kona by Outrigger®</a>
</li>
<li class="menu-item">
<a class="property-subgroup" href="/hotels-resorts/hawaii/hawaii-island">Explore the Big Island</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</li>
</ul>
<ul class="sub-menu-container mega-menu-column col-lg-4">
<li class="mega-menu-title">
<div class="widget">
<h5>Explore The Islands Of Hawaii</h5>
<div class="portfolio owl-carousel carousel-widget" data-items="1" data-margin="10" data-loop="true" data-nav="false" data-autoplay="5000">
<div class="oc-item">
<div class="portfolio-item">
<div class="portfolio-image">
<a href="/hotels-resorts/hawaii/oahu">
<img src="/-/media/images/outrigger/hawaii/hawaii-region/tile-371x203/attractions/waikiki-beach.jpg?h=203&amp;la=en&amp;w=371&amp;hash=7F809DFBEBA790C377F34867BD93DE87134328D3" alt="waikiki beach" width="371" height="203" />
</a>
</div>
<div class="portfolio-desc text-center pb-0">
<h5 class="mb-0"><a href="/hotels-resorts/hawaii/oahu">Oahu</a></h5>
<p class="mb-0">Why is Waikiki one of the most iconic travel destinations in the world? We have a few theories. For starters, the Waikiki district is located on the island of Oahu and runs adjacent to world-renowned Waikiki Beach.</p>
<h5><a href="/hotels-resorts/hawaii/oahu">Learn More</a></h5>
</div>
</div>
</div>
<div class="oc-item">
<div class="portfolio-item">
<div class="portfolio-image">
<a href="/hotels-resorts/hawaii/maui">
<img src="/-/media/images/outrigger/hawaii/hvc/lifestyle/maui/tile-371x203/activities/hana.jpg?h=203&amp;la=en&amp;w=371&amp;hash=E8A6324A005BFDB163DF901DD5148CF17215D86E" alt="Explore Hana | Maui" width="371" height="203" />
</a>
</div>
<div class="portfolio-desc text-center pb-0">
<h5 class="mb-0"><a href="/hotels-resorts/hawaii/maui">Maui</a></h5>
<p class="mb-0">Look no further than the Valley Isle for a tropical getaway that has it all. There is no mystery why it’s been voted as “Best Island in the US.” It’s beaches are world renowned for its long stretches of pristine sand and crystal waters.</p>
<h5><a href="/hotels-resorts/hawaii/maui">Learn More</a></h5>
</div>
</div>
</div>
<div class="oc-item">
<div class="portfolio-item">
<div class="portfolio-image">
<a href="/hotels-resorts/hawaii/hawaii-island">
<img src="/-/media/images/outrigger/hawaii/hvc/lifestyle/hawaii-island/tile-371x203/attractions/waipio.jpg?h=203&amp;la=en&amp;w=371&amp;hash=8BEF912ED5432FEEB3606A3F8F656A2A04F12D10" alt="Waipio | Hawaii Island" width="371" height="203" />
</a>
</div>
<div class="portfolio-desc text-center pb-0">
<h5 class="mb-0"><a href="/hotels-resorts/hawaii/hawaii-island">Hawaii Island (Big Island)</a></h5>
<p class="mb-0">The name “Big Island” refers to its size as the largest in the Hawaiian chain. With four distinct climate zones, thrill seekers can ski down volcano peaks and surf warm ocean all in the same day!</p>
<h5><a href="/hotels-resorts/hawaii/hawaii-island">Learn More</a></h5>
</div>
</div>
</div>
<div class="oc-item">
<div class="portfolio-item">
<div class="portfolio-image">
<a href="/hotels-resorts/hawaii/kauai">
<img src="/-/media/images/outrigger/hawaii/hvc/lifestyle/kauai/tile-371x203/attractions/napali.jpg?h=203&amp;la=en&amp;w=371&amp;hash=544AE7F0F33EC233CDA7ED05E873690E3A53B94B" alt="Napali Coast | Kauai" width="371" height="203" />
</a>
</div>
<div class="portfolio-desc text-center pb-0">
<h5 class="mb-0"><a href="/hotels-resorts/hawaii/kauai">Kauai</a></h5>
<p class="mb-0">The moment you step foot on the Garden Island, you are transported to an era of old Hawaii. Far away from high rise buildings, the island is marked by emerald valleys, stunning tropical rain forests and dramatic coastlines.</p>
<h5><a href="/hotels-resorts/hawaii/kauai">Learn More</a></h5>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="tab-pane fade " id="mega-menu-tab-fiji">
<div class="row">
<ul class="sub-menu-container mega-menu-column col-lg-3">
<li class="mega-menu-title">
<div class="widget">
<h5>Fiji Hotels &amp; Resorts</h5>

<nav class="nav-tree destinations-nav-tree mb-0">
<ul style="display: block;">
<li class="sub-menu">
<a href="#">Castaway Island</a>
<ul style="display: block;">
<li class="menu-item">
<a href="/hotels-resorts/fiji/castaway-island/castaway-island-fiji">Castaway Island, Fiji Resort</a>
</li>
</ul>
</li>
<li class="sub-menu">
<a href="#">Viti Levu</a>
<ul style="display: block;">
<li class="menu-item">
<a href="/hotels-resorts/fiji/viti-levu/outrigger-fiji-beach-resort">Outrigger Fiji Beach Resort</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</li>
</ul>
<ul class="sub-menu-container mega-menu-column col-lg-4">
<li class="mega-menu-title">
<div class="widget">
<h5></h5>
<div class="portfolio row gutter-20">
<article class="portfolio-item col-12">
<div class="grid-inner">
<div class="portfolio-image">
<a href="/hotels-resorts/fiji/castaway-island/castaway-island-fiji">
<img src="/-/media/images/outrigger/fiji/fiji-region/tile-568x381/castaway-island-fiji.jpg?h=381&amp;la=en&amp;w=568&amp;hash=72A4F80841B126260C64B82E712F82FAC209A074" alt="Castaway Island Fiji" width="568" height="381" />
</a>
<div class="bg-overlay">
<div class="bg-overlay-content dark not-animated" data-hover-animate="fadeIn" style="animation-duration: 600ms;">
<a href="/hotels-resorts/fiji/castaway-island/castaway-island-fiji" class="text-light not-animated" data-hover-animate="fadeInDownSmall" data-hover-animate-out="fadeOutUpSmall" data-hover-speed="350" style="animation-duration: 350ms;">Explore Castaway Island</a>
</div>
<div class="bg-overlay-bg dark not-animated" data-hover-animate="fadeIn" style="animation-duration: 600ms;"></div>
</div>
</div>
<div class="portfolio-desc">
<h5 class="mb-0"><a href="/hotels-resorts/fiji/castaway-island/castaway-island-fiji">Explore Castaway Island</a></h5>
<p class="mb-0">Here in this sanctuary by the sea, it is our pleasure to greet you with songs, generous smiles, and a happy, &ldquo;Bula! Welcome home!&rdquo;</p>
<h5><a href="/hotels-resorts/fiji/castaway-island/castaway-island-fiji">Learn More</a></h5>
</div>
</div>
</article>
</div>
</div>
</li>
</ul>
<ul class="sub-menu-container mega-menu-column col-lg-4">
<li class="mega-menu-title">
<div class="widget">
<h5></h5>
<div class="portfolio row gutter-20">
<article class="portfolio-item col-12">
<div class="grid-inner">
<div class="portfolio-image">
<a href="/hotels-resorts/fiji/viti-levu/outrigger-fiji-beach-resort">
<img src="/-/media/images/outrigger/fiji/fiji-region/tile-568x381/outrigger-fiji-beach-resort.jpg?h=381&amp;la=en&amp;w=568&amp;hash=81B87BD68B6DFA781CE038B871CA96BE617A2B0F" alt="Outrigger Fiji Beach Resort" width="568" height="381" />
</a>
<div class="bg-overlay">
<div class="bg-overlay-content dark not-animated" data-hover-animate="fadeIn" style="animation-duration: 600ms;">
<a href="/hotels-resorts/fiji/viti-levu/outrigger-fiji-beach-resort" class="text-light not-animated" data-hover-animate="fadeInDownSmall" data-hover-animate-out="fadeOutUpSmall" data-hover-speed="350" style="animation-duration: 350ms;">Explore Viti Levu</a>
</div>
<div class="bg-overlay-bg dark not-animated" data-hover-animate="fadeIn" style="animation-duration: 600ms;"></div>
</div>
</div>
<div class="portfolio-desc">
<h5 class="mb-0"><a href="/hotels-resorts/fiji/viti-levu/outrigger-fiji-beach-resort">Explore Viti Levu</a></h5>
<p class="mb-0">At Outrigger Fiji Beach Resort, we embrace you with a gracious Bula welcome in an exquisite seaside setting reminiscent of a time-honored Fijian village.</p>
<h5><a href="/hotels-resorts/fiji/viti-levu/outrigger-fiji-beach-resort">Learn More</a></h5>
</div>
</div>
</article>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="tab-pane fade " id="mega-menu-tab-mauritius">
<div class="row">
<ul class="sub-menu-container mega-menu-column col-lg-3">
<li class="mega-menu-title">
<div class="widget">
<h5>MAURITIUS HOTELS &amp; RESORTS</h5>

<nav class="nav-tree destinations-nav-tree mb-0">
<ul style="display: block;">
<li class="sub-menu">
<a href="#">Island Of Mauritius</a>
<ul style="display: block;">
<li class="menu-item">
<a href="/hotels-resorts/island-of-mauritius/mauritius/outrigger-mauritius-beach-resort">Outrigger Mauritius Beach Resort</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</li>
</ul>
 <ul class="sub-menu-container mega-menu-column col-lg-9">
<li class="mega-menu-title">
<div class="widget">
<h5>EXPLORE MAURITIUS</h5>
<div class="portfolio row gutter-20">
<article class="portfolio-item col-12">
<div class="grid-inner">
<div class="portfolio-image">
<a href="/hotels-resorts/island-of-mauritius/mauritius">
<img src="/-/media/images/outrigger/mauritius/mauritius-region/header-1600x440/attractions.jpg?h=440&amp;la=en&amp;w=1600&amp;hash=3E7FF61EE31AC6B999811EE418D6DB40983959BF" alt="Experience the many attractions  | Outrigger Mauritius Beach Resort" width="1600" height="440" />
</a>
<div class="bg-overlay">
<div class="bg-overlay-content dark not-animated" data-hover-animate="fadeIn" style="animation-duration: 600ms;">
<a href="/hotels-resorts/island-of-mauritius/mauritius" class="text-light not-animated" data-hover-animate="fadeInDownSmall" data-hover-animate-out="fadeOutUpSmall" data-hover-speed="350" style="animation-duration: 350ms;">Explore The Island Of Mauritius</a>
</div>
<div class="bg-overlay-bg dark not-animated" data-hover-animate="fadeIn" style="animation-duration: 600ms;"></div>
</div>
</div>
<div class="portfolio-desc">
<h5 class="mb-0"><a href="/hotels-resorts/island-of-mauritius/mauritius">Explore The Island Of Mauritius</a></h5>
<p class="mb-0">Surrender your senses to the beauty of Bel Ombre at our exquisite beachfront resort: brilliant blue sky, sparkling turquoise sea, and gentle ocean breezes.</p>
<h5><a href="/hotels-resorts/island-of-mauritius/mauritius">Learn More</a></h5>
</div>
</div>
</article>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="menu-item sub-menu">
<a class="menu-link" href="#">
<div>Specials</div>
</a>
<ul class="sub-menu-container">
<li class="menu-item">
<a class="menu-link " href="/specials">
<div>View All Specials</div>
</a>
</li>
<li class="menu-item">
<a class="menu-link " href="/specials/campaign/no-shoes-no-shirt">
<div>Limited Time Offers!</div>
</a>
</li>
<li class="menu-item">
<a class="menu-link " href="/specials/mileage-partners/jal-mileage-bank">
<div>Jal Mileage Bank</div>
</a>
</li>
<li class="menu-item">
<a class="menu-link " href="/specials/waikiki/hawaiian-miles">
<div>Earn 1,000 Hawaiian Miles!</div>
</a>
</li>
</ul>
</li>


<li class="menu-item sub-menu">
<a class="menu-link" href="#">
<div>Loyalty</div>
</a>
<ul class="sub-menu-container">
<li class="menu-item">
<a class="menu-link " href="/discovery-program/join">
<div>Join DISCOVERY</div>
</a>
 </li>
<li class="menu-item">
<a class="menu-link " href="/discovery-program/member-benefits">
<div>Member Benefits</div>
</a>
</li>
<li class="menu-item">
<a class="menu-link " href="/discovery-program/participating-resorts">
<div>Participating Resorts</div>
</a>
</li>
</ul>
</li>


<li class="menu-item sub-menu">
<a class="menu-link" href="#">
<div>Help</div>
</a>
<ul class="sub-menu-container">
<li class="menu-item">
<a class="menu-link " href="/help/phone-numbers">
<div>Call Us</div>
</a>
</li>
<li class="menu-item">
<a class="menu-link " href="/help/email-us">
<div>Email Us</div>
</a>
</li>
<li class="menu-item">
<a class="menu-link " href="/help/live-chat">
<div>Start A Live Chat</div>
</a>
</li>
<li class="menu-item">
<a class="menu-link " href="https://reservation.outrigger.com/?adult=1&amp;chain=18497&amp;level=chain&amp;locale=en-US&amp;rooms=1&amp;nights=4">
<div>Make A Reservation</div>
</a>
</li>
<li class="menu-item">
<a class="menu-link " href="https://reservation.outrigger.com/signin?chain=18497">
<div>Find My Reservation</div>
</a>
</li>
</ul>
</li>


<li class="menu-item sub-menu">
<a class="menu-link" href="#">
<div>Meetings &amp; Events</div>
</a>
<ul class="sub-menu-container">
<li class="menu-item">
<a class="menu-link " href="/meetings-and-groups">
<div>Meetings &amp; Groups</div>
</a>
</li>
<li class="menu-item">
<a class="menu-link " href="/weddings">
<div>Weddings</div>
</a>
</li>
</ul>
</li>


<li class="menu-item sub-menu">
<a class="menu-link" href="#">
<div>EN <i class="icon-globe1 lang-selector"></i></div>
</a>
<ul class="sub-menu-container">
<li class="menu-item">
<a class="menu-link" href="https://www.outrigger.com/">
<div>EN</div>
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://jp.outrigger.com/">
<div>日本語</div>
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://kr.outrigger.com/">
<div>한국어</div>
</a>
</li>
</ul>
</li>

</ul>
</nav>

</div>
</div>
</div>
<div class="header-wrap-clone"></div>
</header>
<section id="content">
<div class="content-wrap">
<div class="container-fluid">
<div class="bento-hero">
<div class="bento-box-h">
<div class="bento-box"> <div class="bento-box-bg bento-box-overlay" style="background-color:  rgba(0,0,0, 0.1)">
<img src="/-/media/images/outrigger/hawaii/owk/bento/800x600/beach-aerial-blue-umbrellas.jpg?h=600&amp;la=en&amp;w=800&amp;hash=7C925544145DA66EC820B8D29850D1F9A1604E1A" alt="Majestic Waikiki Beach" width="800" height="600" />
</div>
<div class="bento-box-content " style="color:#FFFFFF;">
<h2>No Shoes. No Shirt. No Problem!</h2>
<div class="divider-text">
<span class="divider-line" style="background-color:#FFFFFF;"></span>
<span>Up to 35% off!</span>
<span class="divider-line" style="background-color:#FFFFFF;"></span>
</div>
<a class="cta-btn" style="color:#FFFFFF; background-color:#276682;" title="Learn More" href="/specials/campaign/no-shoes-no-shirt">Learn More</a>
</div>
</div> <div class="bento-box-v">
<div class="bento-box"> <div class="bento-box-bg bento-box-overlay" style="background-color:  rgba(0,0,0, 0.35)">
<img src="/-/media/images/outrigger/hawaii/orf/bento-assets/800x300/grand-navigators-suite-living-room.jpg?h=300&amp;la=en&amp;w=800&amp;hash=78391225666AC0B1134C76EF614AB617EF028905" alt="grand-navigators-suite-living-room" width="800" height="300" />
</div>
<div class="bento-box-content " style="color:#FFFFFF;">
<h2>Outrigger Reef Waikiki Beach Resort</h2>
<div class="divider-text">
<span class="divider-line" style="background-color:#FFFFFF;"></span>
<span>A contemporary beachfront retreat, rooted in Hawaiian culture</span>
<span class="divider-line" style="background-color:#FFFFFF;"></span>
</div>
<p>Experience Waikiki as it should be</p>
<a class="cta-btn" style="color:#FFFFFF; background-color:#276682;" href="https://reservation.outrigger.com/?adult=1&amp;chain=18497&amp;hotel=66403&amp;level=hotel&amp;arrive=2021-05-01">Book Today</a>
</div>
</div><div class="bento-box"> <div class="bento-box-bg bento-box-overlay" style="background-color:  rgba(0,0,0, 0.2)">
<img src="/-/media/images/outrigger/campaigns/core-2020/ohr20_bento_box_800x300.jpg?h=300&amp;la=en&amp;w=800&amp;hash=873B86CF3EF2DE9521562FF9685C7EE938DCCF6B" alt="Find Paradise at Outrigger Hotels & Resorts" width="800" height="300" />
</div>
<div class="bento-box-content " style="color:#FFFFFF;">
<h2>Hawaii is open</h2>
<div class="divider-text">
<span class="divider-line" style="background-color:#FFFFFF;"></span>
<strong>We&#39;re delighted to welcome you back</strong>
<span class="divider-line" style="background-color:#FFFFFF;"></span>
</div>
<p>Learn more about Hawaii's current travel guidelines and Outrigger's Clean Commitment </p>
<a class="cta-btn" style="color:#000000; background-color:#FFFFFF;" title="Find your paradise" href="/specials/wave/best-beaches">Book Today</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="bento-hero--mobile">
<div class="bento-hero__slides">
<div class="bento-hero__slide">
<div class="bento-box"> <div class="bento-box-bg bento-box-overlay" style="background-color:  rgba(0,0,0, 0.1)">
<img src="/-/media/images/outrigger/hawaii/owk/bento/800x600/beach-aerial-blue-umbrellas.jpg?h=600&amp;la=en&amp;w=800&amp;hash=7C925544145DA66EC820B8D29850D1F9A1604E1A" alt="Majestic Waikiki Beach" width="800" height="600" />
</div>
<div class="bento-box-content " style="color:#FFFFFF;">
<h2>No Shoes. No Shirt. No Problem!</h2>
<div class="divider-text">
<span class="divider-line" style="background-color:#FFFFFF;"></span>
 <span>Up to 35% off!</span>
<span class="divider-line" style="background-color:#FFFFFF;"></span>
</div>
<a class="cta-btn" style="color:#FFFFFF; background-color:#276682;" title="Learn More" href="/specials/campaign/no-shoes-no-shirt">Learn More</a>
</div>
</div>
</div>
<div class="bento-hero__slide">
<div class="bento-box"> <div class="bento-box-bg bento-box-overlay" style="background-color:  rgba(0,0,0, 0.2)">
<img src="/-/media/images/outrigger/campaigns/core-2020/ohr20_bento_box_800x300.jpg?h=300&amp;la=en&amp;w=800&amp;hash=873B86CF3EF2DE9521562FF9685C7EE938DCCF6B" alt="Find Paradise at Outrigger Hotels & Resorts" width="800" height="300" />
</div>
<div class="bento-box-content " style="color:#FFFFFF;">
<h2>Hawaii is open</h2>
<div class="divider-text">
<span class="divider-line" style="background-color:#FFFFFF;"></span>
<strong>We&#39;re delighted to welcome you back</strong>
<span class="divider-line" style="background-color:#FFFFFF;"></span>
</div>
<p>Learn more about Hawaii's current travel guidelines and Outrigger's Clean Commitment </p>
<a class="cta-btn" style="color:#000000; background-color:#FFFFFF;" title="Find your paradise" href="/specials/wave/best-beaches">Book Today</a>
</div>
</div>
</div>
<div class="bento-hero__slide">
<div class="bento-box"> <div class="bento-box-bg bento-box-overlay" style="background-color:  rgba(0,0,0, 0.35)">
<img src="/-/media/images/outrigger/hawaii/orf/bento-assets/800x300/grand-navigators-suite-living-room.jpg?h=300&amp;la=en&amp;w=800&amp;hash=78391225666AC0B1134C76EF614AB617EF028905" alt="grand-navigators-suite-living-room" width="800" height="300" />
</div>
<div class="bento-box-content " style="color:#FFFFFF;">
<h2>Outrigger Reef Waikiki Beach Resort</h2>
<div class="divider-text">
<span class="divider-line" style="background-color:#FFFFFF;"></span>
<span>A contemporary beachfront retreat, rooted in Hawaiian culture</span>
<span class="divider-line" style="background-color:#FFFFFF;"></span>
</div>
<p>Experience Waikiki as it should be</p>
<a class="cta-btn" style="color:#FFFFFF; background-color:#276682;" href="https://reservation.outrigger.com/?adult=1&amp;chain=18497&amp;hotel=66403&amp;level=hotel&amp;arrive=2021-05-01">Book Today</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="video-lightbox" class="video-lightbox">
<div>
<a href="#" title="Close" class="modal-close">Close</a>
<div class="lightbox-video" data-plyr-config='{"autoplay":"true",
                                        "muted":"true",
                                        "volume":0,
                                        "controls": [
                                            "play-large",
                                            "play",
                                            "progress",
                                            "mute",
                                            "volume",
                                            "captions",
                                            "fullscreen"]}' data-plyr-provider="youtube" data-plyr-embed-id=""></div>
</div>
</div>
<div class="container-fluid">
<div class="hero-container">
</div>
</div>

<a name="skipToContent" id="skipToContent"></a>
<div class="container promos-width-full promos-home">
<div class="row">
<div class="col-xs-12">
<h3 class="sub-head">What&#39;s New at Outrigger?</h3>
</div>
</div>
<div class="row">
<div class="col-md-7">
<div class="promo-box">
<a href="/landing-pages/campaigns/outrigger-promise" target="">
<picture class="">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/-/media/images/outrigger/home/promo-1-banner-646x390/outrigger-promise.jpg" media="(min-width: 1100px)">
<source srcset="/-/media/images/outrigger/home/promo-1-banner-646x390/outrigger-promise.jpg" media="(min-width: 800px)">
<!--[if IE 9]></video><![endif]-->
<img class="fullsize" srcset="/-/media/images/outrigger/home/promo-1-banner-646x390/outrigger-promise.jpg" alt="outrigger-promise">
</picture>
</a>
<div class="promo-content">
<div class="centered-vert-large">
<p class="promo-excerpt promo-excerpt-nobleed">Now through June 30, book a Waikiki vacation that promises to be one of your best of 2021. We promise you'll love your stay at Outrigger Waikiki Beach Resort or Waikiki Beachcomber by Outrigger. If you don’t, simply phone our call center to be credited for a future stay (Subject to applicable terms and conditions).</p>
<a class="promo-cta" title="Learn More" href="/landing-pages/campaigns/outrigger-promise">Learn More<span class='sprite sprite-arrow-right-blue'>arrow right icon</span></a>
</div>
</div>
</div>
</div>
<div class="col-md-5">
<div class="promo-box promo-box-horizontal clearfix">
<a href="/specials/featured/malama-hawaii" target="">
<picture class="promo-image-horizontal promo-image-horizontal-alt">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/-/media/images/outrigger/home/promo-2-desktop-436x511/malama-hawaii.jpg" media="(min-width: 1100px)">
<source srcset="/-/media/images/outrigger/home/promo-2-tablet-220x257/malama-hawaii.jpg" media="(min-width: 800px)">
<!--[if IE 9]></video><![endif]-->
<img class="fullsize" srcset="/-/media/images/outrigger/home/promo-2-desktop-436x511/malama-hawaii.jpg" alt="malama-hawaii">
</picture>
</a>
<div class="promo-content-horizontal promo-content-horizontal-alt">
<div class="centered-vert-large">
<h4 class="promo-header promo-header-nobleed">Malama Hawaii Experience</h4>
<p class="promo-excerpt promo-excerpt-nobleed">Help protect the Kualoa Ranch Private Nature Preserve and receive your 3rd night free at participating hotels. </p>
<a class="promo-cta" href="/specials/featured/malama-hawaii">Learn more<span class='sprite sprite-arrow-right-blue'>arrow right icon</span></a>
</div>
</div>
</div>
<div class="promo-box promo-box-bleed">
<a href="https://www.outrigger.com/stories" target="">
<picture class="promo-image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/-/media/images/outrigger/home/promo-3-625x377/outrigger-stories.jpg" media="(min-width: 1100px)">
<source srcset="/-/media/images/outrigger/home/promo-3-625x377/outrigger-stories.jpg" media="(min-width: 800px)">
<!--[if IE 9]></video><![endif]-->
<img class="fullsize" srcset="/-/media/images/outrigger/home/promo-3-625x377/outrigger-stories.jpg" alt="Outrigger Travel Blog">
</picture>
</a>
<div class="promo-bleed-content">
<p class="promo-excerpt promo-excerpt-bleed"></p>
</div>
</div>
</div>
</div>
</div>
<div class="container promos-width-full promos-home">
<div class="row">
<div class="col-md-12">
<div class="promo-box">
<div id="olapic_specific_widget"></div>
</div>
</div>
</div>
</div>
<div class="container promos-width-full promos-home">
<div class="row">
<div class="col col-md-12">

<div class="stackla-widget" data-alias="outrigger.stackla.com" data-ct="" data-hash="5a9edf21221ec" data-id="37998" data-title="Homepage: Custom Carousel [STACKLA SUPPORT]" data-ttl="60" style="width: 100%; overflow: hidden;"></div>
<script type="text/javascript">
(function (d, id) {
    var t, el = d.scripts[d.scripts.length - 1].previousElementSibling;
    if (el) el.dataset.initTimestamp = (new Date()).getTime();
    if (d.getElementById(id)) return;
    t = d.createElement('script');
    t.src = '//assetscdn.stackla.com/media/js/widget/fluid-embed.js';
    t.id = id;
    (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(t);
}(document, 'stackla-widget-js'));
</script>

</div>
</div>
</div>
</div>
</section>
<footer id="footer">
<div class="container-fluid footer">
<div class="container">
<div class="row">
<div class="col footer-section footer-phone-numbers col-xs-12 col-md-3 ">
<div class="footer-section-head">
<div class="footer-section-title">Phone Numbers</div>
<div class="sprite sprite-footer-accordion-arrow"></div>
</div>
<div class="footer-section-content">
<div class="footer-phone-number-group">
<span class="footer-phone-number">1 866 956 4262</span>
<p class="footer-phone-location">US, Canada &amp; Guam</p>
</div>
<div class="footer-phone-number-group">
<span class="footer-phone-number">1 800 608313</span>
<p class="footer-phone-location">Australia</p>
</div>
<div class="footer-phone-number-group">
<span class="footer-phone-number">+1 303 369 7777</span>
<p class="footer-phone-location">Worldwide Phone</p>
</div>
</div>
</div>
<div class="col footer-section footer-quick-links col-xs-12 col-md-2 ">
<div class="footer-section-head">
<div class="footer-section-title">Quick Links</div>
<div class="sprite sprite-footer-accordion-arrow"></div>
</div>
<div class="footer-section-content">
<p class="footer-quick-link">
<a href="/events">Events Calendar</a>
</p>
<p class="footer-quick-link">
<a href="/events/music/overview-music">Music Events</a>
</p>
<p class="footer-quick-link">
<a href="/events/sports/overview-sports">Sports Events</a>
</p>
<p class="footer-quick-link">
<a href="/stories">Travel Blog</a>
</p>
<p class="footer-quick-link">
<a href="/weddings">Weddings</a>
</p>
<p class="footer-quick-link">
<a title="Outrigger Business Connection" href="http://www.outriggerbusinessconnection.com" DisableWebEdit="True" target="_blank">Outrigger Business Connection</a> </p>
<p class="footer-quick-link">
<a href="http://www.outriggeragent.com/" DisableWebEdit="True" target="_blank">Travel Advisors</a> </p>
<p class="footer-quick-link">
<a href="/meetings-and-groups">Meetings &amp; Groups</a>
</p>
<p class="footer-quick-link">
<a href="/landing-pages/feature-page/resort-features-and-amenities" DisableWebEdit="True">View Resorts by Feature</a> </p>
</div>
</div>
<div class="col footer-section footer-about-us col-xs-12 col-md-3">
<div class="footer-section-head">
<div class="footer-section-title">Company Info</div>
<div class="sprite sprite-footer-accordion-arrow"></div>
</div>
<div class="footer-section-content">
<p class="footer-about-us-link">
<a href="/about-us/company-info" DisableWebEdit="True">About Us</a> </p>
<p class="footer-about-us-link">
<a href="/landing-pages/ozone-hub">Outrigger&#39;s ZONE</a>
</p>
<p class="footer-about-us-link">
<a href="/landing-pages/services/clean-commitment">Outrigger&#39;s Clean Commitment</a>
</p>
<p class="footer-about-us-link">
<a href="http://news.outrigger.com/" DisableWebEdit="True" target="_blank">Press Room</a> </p>
<p class="footer-about-us-link">
<a href="/about-us/career-opportunities">Employment</a>
</p>
<p class="footer-about-us-link">
<a href="/hawaii-tat-disclosure">Hawaii TAT Disclosure</a>
</p>
<p class="footer-about-us-link">
<a href="/ada">Accessible Rooms</a>
</p>
<p class="footer-about-us-link">
<a href="/help/phone-numbers">Contact Us</a>
</p>
</div>
</div>
<div class="col footer-section footer-social col-xs-12 col-md-4 always-expanded">
<div class="footer-section-head">
<div class="footer-section-title">Connect With Us</div>
</div>
<div class="footer-section-content">
<a href="https://www.instagram.com/outriggerresorts/" target="_blank" class="footer-social-icon sprite sprite-footer-social-instagram">Instagram</a>
<a href="https://www.facebook.com/OutriggerResorts/?fref=ts" target="_blank" class="footer-social-icon sprite sprite-footer-social-facebook">Facebook</a>
<a href="https://twitter.com/OutriggerResort" target="_blank" class="footer-social-icon sprite sprite-footer-social-twitter">Twitter</a>
<a href="https://www.pinterest.com/outriggerresort/" target="_blank" class="footer-social-icon sprite sprite-footer-social-pinterest">Pinterest</a>
<a href="https://www.youtube.com/user/OutriggerHotels" target="_blank" class="footer-social-icon sprite sprite-footer-social-youtube">Outrigger Hotels and Resorts youTube</a>
</div>
<div class="footer-section-head">
<label class="footer-section-title" for="newsletterSignup">Sign Up For Exclusives</label>
</div>
<div class="footer-section-content">
<div class="exclusives-input">
<input type="text" class="exclusives-input-box" placeholder="email@example.com" id="newsletterSignup" name="newsletterSignup">
<input type="submit" value="Submit" class="exclusives-input-button" tabindex="0">
</div>
</div>
<div class="footer-gha-logo"><a href="https://www.gha.com/" target="_blank" class="sprite sprite-gha-logo">Global Hotel Aliance</a></div>
</div>
</div>
</div>
<div class="footer-section footer-brands always-expanded">
<div class="container">
<div class="footer-brands-group">
<div class="footer-brand-logo">
<a href="/hotels-resorts" title="Outrigger Resorts logo" class="png-sprite footer-brand-NEW_OUT_HOTELS_RESORTS">Outrigger Resorts logo</a>
</div>
<div class="footer-brand-logo">
<a href="https://www.outrigger.com/hotels-resorts/hawaii/oahu/waikiki-beachcomber-by-outrigger" title="Beachcomber" class="png-sprite footer-brand-WAIKIKI_BEACHCOMBER">Beachcomber</a>
</div>
<div class="footer-brand-logo">
<a href="/hotels-resorts/hawaii" title="Hawaii Vacation Condos by Outrigger logo" class="png-sprite footer-brand-OUT_HAWAII_VAC_CONDOS">Hawaii Vacation Condos by Outrigger logo</a>
</div>
<div class="footer-brand-logo">
<a href="https://www.honuakai.com/" title="Honua Kai Logo" class="png-sprite footer-brand-HONAU_KAI">Honua Kai Logo</a>
</div>
<div class="footer-brand-logo">
<a href="/hotels-resorts/hawaii/maui/the-kapalua-villas" title="The Kapalua Villas logo" class="png-sprite footer-brand-KAPALUA_VILLAS">The Kapalua Villas logo</a>
</div>
<div class="footer-brand-logo">
<a href="/hotels-resorts/hawaii/oahu/waikiki-malia-by-outrigger" title="Maila" class="png-sprite footer-brand-WAIKIKI_MALIA">Maila</a>
</div>
<div class="footer-brand-logo">
<a href="/hotels-resorts/hawaii/oahu" title="OHANA Hotels and Resorts logo" class="png-sprite footer-brand-OHANA">OHANA Hotels and Resorts logo</a>
</div>
<div class="footer-brand-logo">
<a href="/hotels-resorts/hawaii/oahu/airport-honolulu-hotel" title="Airport Honolulu Hotel logo" class="png-sprite footer-brand-AIRPORT_HONOLULU">Airport Honolulu Hotel logo</a>
</div>
</div>
</div>
</div>
<div class="footer-section footer-legal-links always-expanded">
<div class="container">
<div class="footer-section-content">
<div class="footer-legal-links-group">
<a class="footer-legal-link" href="/privacy-policy">Privacy Policy</a>
</div>
<p class="footer-copyright">&copy; 2010-2021 Outrigger Hotels Hawaii</p>
</div>
</div>
</div>
<div class="modal fade vCenter" id="footer-email-modal">
<div class="modal-dialog modal-sm">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal" aria-label="Close" style="position:absolute;z-index:10;right:0;"><span aria-hidden="true">&times;</span></button>
<iframe class="email-newsletter-signup" data-src="https://join.outrigger.com/OutriggerHotelsAndResorts/WebForm/Web_SignIn_EmailCountryZip.html?emailAddress=" src="" scrolling="no" frameborder="0" style="width:385px;height:20px;"></iframe>
</div>
</div>
</div>
<div id="footer-loading-modal" style="display:none;">
<img src="/images/ajax-loader2.gif" style="position:absolute;left:50%;top:50%;margin-top:-25px;margin-left:-25px;" />
</div>
<div id="footer-loading-modal-ihg" style="display:none;margin: auto;width:50%;padding: 10px;">
<img src="/images/ihg.png" style="display:block;margin:auto;margin-top:30%;background-color:#ffffff;" />
</div>
</div> 
</footer>
</div>
<div id="side-panel" class="bookingWidget">
<div id="side-panel-trigger-close" class="side-panel-trigger"><a href="#"><i class="icon-times"></i></a></div>
<div class="side-panel-wrap">
<div class="widget sabreBookingWidget">
<form class="sabreBookingWidget-form" action="https://reservation.outrigger.com" target=_blank>
</form>
<span class="sabreBookingWidget-mobileFlag"></span>
<div class="row">

<div class="sabreBookingWidget-step col-lg-4 col-md-12 col-sm-12" data-step="destination">
<div class="widget">
<ul class="process-steps row justify-content-left mb-3">
<li class="active">
<a href="#" class="i-circled">1</a>
<h5 class="bw-header">Select Your Destination</h5>
</li>
</ul>
</div>
<div class="widget widget-selected-destination collapse">
<div class="destination-placeholder" data-placeholder=""></div>
<a href="#" class="change-destination-toggle">
change
</a>
<div class="portfolio row gutter-20">
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66419">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/oahu/outrigger-waikiki.jpg?h=381&amp;la=en&amp;w=568&amp;hash=1BE6273A36D542D5E458F20412BEDA70B7FFE4A1" alt="Outrigger Waikiki Beach Resort | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Beachfront location</li>
<li>Home of Duke’s Waikiki</li>
<li>Hawaii’s best live music venue, Blue Note Hawaii</li>
<li>Voyager 47 Club Lounge</li>
<ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66403">
 <div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/oahu/outrigger-reef.jpg?h=381&amp;la=en&amp;w=568&amp;hash=8B14D3C13DAD0D99D68B0E6F4DDD8A3F7D4C8690" alt="Outrigger Reef Waikiki Beach Resort | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Home of Hawaiian Music, Kani Ka Pila Grille</li>
<li>Renovated modern guest rooms</li>
<li>Immersive cultural activities</li>
<li>Voyager 47 Club Lounge</li>
<li>Some public spaces may not be available</li>
<li>Take advantage of special Preview Rates</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="79163">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/oahu/waikiki-beachcomber.jpg?h=381&amp;la=en&amp;w=568&amp;hash=BA6A99D5A6AE410872AD32931A94CE2B242E48E2" alt="Waikiki Beachcomber by Outrigger | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Hawaii’s first and only craft hotel</li>
<li>Home of The Beachcomber Originals</li>
<li>Hawaiian Aroma Caffe, Waikiki’s most Instagrammed coffee shop</li>
<li>Island’s longest bar at Maui Brewing Co</li>
<ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66414">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/oahu/waikiki-malia.jpg?h=381&amp;la=en&amp;w=568&amp;hash=D0F27BF2C9E195FF7E9B7BE1CB79368EFDA5351D" alt="Waikiki Malia by Outrigger |Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Intimate retreat for adventure seekers</li>
<li>Easy access to Waikiki Beach</li>
<li>Choice for value-minded families and groups</li>
<li>Spacious guest rooms and studios</li>
<li>Offering connecting rooms and kitchenettes</li>
<ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66402">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/oahu/ohana-east.jpg?h=381&amp;la=en&amp;w=568&amp;hash=D0285C1AFD4A56F4195A32982DBEF76FFC023FB8" alt="OHANA Waikiki East by Outrigger | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Spacious guest rooms with kitchenettes</li>
<li>Ideal for large groups or families</li>
<li>Steps to Waikiki Beach and International Market Place</li>
<li>Onsite restaurants – Appetito Craft Pizza & Wine Bar and Tanaka of Tokyo</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66413">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/oahu/airport-honolulu-hotel.jpg?h=381&amp;la=en&amp;w=568&amp;hash=47236A0FF31AF5EC32E19DE2838B9534D18DF3CF" alt="Airport Honolulu Hotel | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Only half a mile from Daniel K. Inouye International Airport</li>
<li>Pet friendly</li>
<li>Convenient for business travelJust minutes from Pearl Harbor</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66820">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/oahu/waikiki-shore.jpg?h=381&amp;la=en&amp;w=568&amp;hash=C6529F160DBBE8185B469A2876F5A900C3BC3A62" alt="Waikiki Shore by Outrigger | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Only resort condo directly on Waikiki Beach</li>
<li>Sweeping panoramic ocean views</li>
<li>Family friendly</li>
<li>Perfect for extended stays</li>
<li>Ability to select a specific condo unit</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66821">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/oahu/regency-waikiki-beachwalk.jpg?h=381&amp;la=en&amp;w=568&amp;hash=B3E67C777867FE399EE25D5FF124522880E740E7" alt="Regency on Beachwalk Waikiki by Outrigger | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Intimate, boutique style condo resort</li>
<li>Situated in the Waikiki Beach Walk shopping and dining district</li>
<li>Ability to select a specific condo unit</li>
<ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="5076">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/maui/honua-kai.jpg?h=381&amp;la=en&amp;w=568&amp;hash=8B21367151DD75BA3FCAAFC9865BC8D9EB0F0F80" alt="Honua Kai Resort & Spa | Maui" width="568" height="381" />
</div>
<div class="portfolio-desc">
 <ul>
<li>38 tropical beachfront acres</li>
<li>3-acre aquatic playground</li>
<li>AAA Four Diamond Award accredited</li>
<li>Luxury, 1, 2 and 3 bedroom suites on Kaanapali Beach</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66412">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/maui/kapalua-villas.jpg?h=381&amp;la=en&amp;w=568&amp;hash=1A2E1FB39140597BAEEEED831F7FE7F02A5B5FD1" alt="The Kapalua Villas Maui | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Located on 22,000-acre Kapalua Resort</li>
<li>Choose from 3 beaches and 11 restaurants</li>
<li>Ocean and golf room views</li>
<li>Offering two magnificent golf courses</li>
<li>Ability to select a specific condo unit</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="67000">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/maui/palms-at-wailea.jpg?h=381&amp;la=en&amp;w=568&amp;hash=B69A5F0988BB94D80E09A053C310FBFDD293F570" alt="Palms at Wailea Maui by Outrigger | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Located within the world-famous Wailea Resort community</li>
<li>A short drive from the Shops at Wailea and beaches</li>
<li>Near Wailea’s most renowned restaurants</li>
<ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66999">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/maui/aina-nalu.jpg?h=381&amp;la=en&amp;w=568&amp;hash=F20AE4A8602979500AA3EB31D8A829D037450D3F" alt="Aina Nalu Lahaina by Outrigger | Maui" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Boutique-style condos in heart of Lahaina</li>
<li>Two blocks away from Front Street</li>
<li>Walking distance to shops and restaurants</i>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="67001">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/maui/kanaapali-maui-at-the-eldorado.jpg?h=381&amp;la=en&amp;w=568&amp;hash=EE255A950AB424A8CC4F168E1FFCEB145C0285F5" alt="Kaanapali Maui at the Eldorado by Outrigger | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Fronts the fairways of Kaanapali Beach Resort</li>
<li>Short walk from Whalers Village</li>
<li>Featuring three swimming pools</li>
<li>Ability to select a specific condo unit</li>
<ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="67002">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/maui/royal-kahana.jpg?h=381&amp;la=en&amp;w=568&amp;hash=1C99ADE53859F03E96AED9CCFF86EEE5F232D7AF" alt="Royal Kahana Maui by Outrigger | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Ocean view of Molokai and Lanai</li>
<li>Boasts oceanfront pool</li>
<li>Private lanai</li>
<li>Ability to select a specific condo unit</li>
<ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="67003">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/maui/napili-shores.jpg?h=381&amp;la=en&amp;w=568&amp;hash=76A58F8BE830CEC97DF211AA42C16A3F68DF9FB1" alt="Napili Shores Maui by Outrigger | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Offering stunning views of Lanai and Molokai</li>
<li>Newly renovated condos</li>
<li>Oceanfront on property dining at the Gazebo Restaurant</li>
<ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66998">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/kauai/waipouli-beach.jpg?h=381&amp;la=en&amp;w=568&amp;hash=012E1850162667EF141C0B99C4A887367B842761" alt="Waipouli Beach Resort & Spa Kauai by Outrigger | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Heated river pool running through two-acre property</li>
<li>Features flumed water slides</li>
<li>Ability to select a specific condo unit</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66997">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/kauai/lae-nani.jpg?h=381&amp;la=en&amp;w=568&amp;hash=C87AED9F1285179C98692756C0104B4760DE0D38" alt="Lae Nani Resort Kauai | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Oceanfront condos</li>
<li>Includes an ocean pool within a natural stone breakwater</li>
<li>Adjacent to the Coconut MarketPlace</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66404">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/kauai/kiahuna-plantation.jpg?h=381&amp;la=en&amp;w=568&amp;hash=8E215EDD5641F135A60D3C97A97966E2241F9BD2" alt="Kiahuna Plantation Resort Kauai by Outrigger | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Cottage-style beachfront condos</li>
<li>Complimentary access to Poipu Athletic Club</li>
<li>Ability to select a specific condo unit</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="67006">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/big-island/kanaloa-at-kona.jpg?h=381&amp;la=en&amp;w=568&amp;hash=91BAE74DA493E7B4047B98AB6F617D105B78057C" alt="Kanaloa at Kona by Outrigger | Hawaii Island" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Set on 18 oceanfront acres</li>
<li>Boasts 3 swimming pools and 2 tennis courts</li>
<li>Ability to select a specific condo unit</li>
<ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="67004">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/big-island/fairway-villas.jpg?h=381&amp;la=en&amp;w=568&amp;hash=F72CC9A56D252E41BB42C49BC0495BC641CAC054" alt="Fairway Villa Waikoloa by Outrigger | Hawaii Island" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Guests treated to infinity pool and lava rock whirlpool</li>
<li>Surrounded by Robert Trent Jones Jr. designed golf course</li>
<li>Selection of on property dining options</li>
<ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="67005">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/big-island/kohala-coast.jpg?h=381&amp;la=en&amp;w=568&amp;hash=D6F956C69FE630E69CF5D86DF9DFA4EF4322376B" alt="Kohala Coast Vacation Rentals by Outrigger | Hawaii Island" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Five distinct properties to choose from</li>
<li>Ability to select a specific condo unit</li>
<li>Close to upscale King’s Shops and Queen’s Market Place</li>
<li>Golf at Beach Course</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="67007">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/big-island/royal-sea-cliff.jpg?h=381&amp;la=en&amp;w=568&amp;hash=71E77347581F84CBF3C0DCBECE17CE3017D3FA84" alt="Royal Sea Cliff Kona by Outrigger | Hawaii Island" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Set on a lava rock bluff</li>
<li>Panoramic views of the Kona coast</li>
<li>5-minute drive to restaurants and shops</li>
<li>Ability to select a specific condo unit</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66415">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/fiji/castaway-island.jpg?h=381&amp;la=en&amp;w=568&amp;hash=007064A545BB27600C7FBFB5C45E42880A90DA63" alt="Castaway Island, Fiji Resort | Outrigger Hotels & Resorts" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Beachfront bures</li>
<li>Complimentary beach services</li>
<li>Kava ceremony welcomes guests</li>
<li>Wood-carving guest activity</li>
<li>Enjoy Meke traditional song and dance</li>
<ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66410">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/fiji/outrigger-fiji.jpg?h=381&amp;la=en&amp;w=568&amp;hash=B6BC7003A5B4EB62742B84B74044BEFE28AC886B" alt="Outrigger Fiji Beach Resort | Outrigger Hotels & Resorts" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Beachfront bures</ul>
<li>Offering Meimei nanny service</ul>
<li>Talai butler service available</ul>
<li>Named #1 Family Resort</ul>
<li>Amazing firewalking ceremony</ul>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="66417">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/mauritius/beach-seating.jpg?h=381&amp;la=en&amp;w=568&amp;hash=AE7311EEB44C0317384CB8533BD3F00E79E2CE3C" alt="Outrigger Mauritius Beach Resort | Outrigger Hotels & Resorts" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Luxury beachfront suites</li>
<li>Mauritian Rum tasting experience</li>
<li>Dance to Sega music</li>
<li>Relax on private beach</li>
<li>Complimentary kid&rsquo;s club</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="OA">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/oahu/waikiki-beach.jpg?h=381&amp;la=en&amp;w=568&amp;hash=F78357782899A97DF13E11D59F89BE6A98A26377" alt="Waikiki Beach | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul style="list-style: disc !important;">
<li>Famous for Waikiki Beach</li>
<li>Hike Diamond Head Crater</li>
<li>Take a historical journey at Pearl Harbor</li>
<li>Birthplace of legendary surfer Duke Kahanamoku</li>
<li>Home to Lolani Palace, US’s only royal place</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="MA">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/maui/maui-sunset.jpg?h=381&amp;la=en&amp;w=568&amp;hash=CB7B2DA0B6C218458E3C3A3C7361D8709E46C6D1" alt="Experience a gorgeous Maui sunset" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Voted “Best Island in the US”</li>
<li>Home to Haleakala volcano</li>
<li>Famed for whale watching during the winter months</li>
<li>Famous scenic stretch road to Hana</li>
<li>Mile long of sandy shore at Kaanapali Beach</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="KA">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/kauai/kauai-beach.jpg?h=381&amp;la=en&amp;w=568&amp;hash=9216BAD8E347FDE473FE0354ECF0D7220DAF1625" alt="Beaches of Kauai | Hawaii" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Nicknamed the Garden Island</li>
<li>Known for lush valleys, waterfalls and hiking trails</li>
<li>Has more beaches than any other Hawaiian Island</li>
<li>Most hiking trails than an other Hawaiian Island</li>
<li>Largest coffee plantation in the US</li>
</ul>
</div>
</div>
</article>
<article class="widget-highlighted-property portfolio-item col-12 pf-media pf-icons collapse" data-destination-property-id="BI">
<div class="grid-inner">
<div class="portfolio-image">
<img src="/-/media/images/outrigger/booking-widget/big-island/hawaii-island.jpg?h=381&amp;la=en&amp;w=568&amp;hash=120A64B04AA471AD6AD36EECC57B5CA2F8E95C87" alt="Hawaii Island (Big Island)" width="568" height="381" />
</div>
<div class="portfolio-desc">
<ul>
<li>Often referred to as the “Big Island”</li>
<li>Kilauea volcano is the most active and largest in the world</li>
<li>Known for black sand beaches</li>
<li>Grows most of the world’s macadamia nuts</li>
<li>Home to some of the world’s largest telescopes</li>
</ul>
</div>
</div>
</article>
</div>
</div>
<div class="widget widget-destinations collapse show">

<div class="tabs tabs-bb">
<ul class="tab-nav">
<li><a href="#hawaii">Hawaii</a></li>
<li><a href="#fiji">Fiji</a></li>
<li><a href="#mauritius">Mauritius</a></li>
</ul>
<div class="tab-container">

<div class="tab-content" id="hawaii">
<nav class="nav-tree destinations-nav-tree mb-0">
<ul>

<li aria-expanded="true">
<a href="#">Oahu</a>
<ul>

<li>
<span class="property-type-label">Hotels &amp; Resorts</span>
<ul>
<li><a class="property" data-value="66419" data-label="Outrigger Waikiki Beach Resort" href="#">Outrigger Waikiki Beach Resort</a></li>
<li><a class="property" data-value="66403" data-label="Outrigger Reef Waikiki Beach Resort" href="#">Outrigger Reef Waikiki Beach Resort</a></li>
<li><a class="property" data-value="79163" data-label="Waikiki Beachcomber&#174; by Outrigger&#174; " href="#">Waikiki Beachcomber&#174; by Outrigger&#174; </a></li>
<li><a class="property" data-value="66414" data-label="Waikiki Malia by Outrigger&#174;" href="#">Waikiki Malia by Outrigger&#174;</a></li>
<li><a class="property" data-value="66402" data-label="OHANA&#174; Waikiki East by Outrigger&#174;" href="#">OHANA&#174; Waikiki East by Outrigger&#174;</a></li>
<li><a class="property" data-value="66413" data-label="Airport Honolulu Hotel" href="#">Airport Honolulu Hotel</a></li>
</ul>
</li>

<li>
<span class="property-type-label">Vacation Condos</span>
<ul>
<li><a class="property" data-value="66820" data-label="Waikiki Shore by Outrigger&#174;" href="#">Waikiki Shore by Outrigger&#174;</a></li>
<li><a class="property" data-value="66821" data-label="Regency on Beachwalk Waikiki by Outrigger&#174;" href="#">Regency on Beachwalk Waikiki by Outrigger&#174;</a></li>
</ul>
</li>
<li>
<a class="property-subgroup" data-value="OA" data-subgroup="1" data-label="Search All Oahu Properties" href="#">Search All Oahu Properties</a>
</li>
</ul>
</li>

<li>
<a href="#">Maui</a>
<ul>

<li>
<span class="property-type-label">Vacation Condos</span>
<ul>
<li><a class="property" data-value="5076" data-label="Honua Kai Resort &amp; Spa" href="#">Honua Kai Resort &amp; Spa</a></li>
<li><a class="property" data-value="66412" data-label="The Kapalua Villas Maui" href="#">The Kapalua Villas Maui</a></li>
<li><a class="property" data-value="67000" data-label="Palms at Wailea Maui by Outrigger&#174;" href="#">Palms at Wailea Maui by Outrigger&#174;</a></li>
<li><a class="property" data-value="66999" data-label="Aina Nalu&#174; Lahaina by Outrigger&#174;" href="#">Aina Nalu&#174; Lahaina by Outrigger&#174;</a></li>
<li><a class="property" data-value="67001" data-label="Kaanapali Maui at the Eldorado by Outrigger&#174; " href="#">Kaanapali Maui at the Eldorado by Outrigger&#174; </a></li>
<li><a class="property" data-value="67002" data-label="Royal Kahana Maui by Outrigger&#174;" href="#">Royal Kahana Maui by Outrigger&#174;</a></li>
 <li><a class="property" data-value="67003" data-label="Napili Shores Maui by Outrigger&#174;" href="#">Napili Shores Maui by Outrigger&#174;</a></li>
</ul>
</li>
<li>
<a class="property-subgroup" data-value="MA" data-subgroup="1" data-label="All Maui Properties" href="#">Search All Maui Properties</a>
</li>
</ul>
</li>

<li>
<a href="#">Kauai</a>
<ul>

<li>
<span class="property-type-label">Vacation Condos</span>
<ul>
<li><a class="property" data-value="66998" data-label="Waipouli Beach Resort &amp; Spa Kauai by Outrigger&#174;" href="#">Waipouli Beach Resort &amp; Spa Kauai by Outrigger&#174;</a></li>
<li><a class="property" data-value="66997" data-label="Lae Nani Resort Kauai by Outrigger&#174; " href="#">Lae Nani Resort Kauai by Outrigger&#174; </a></li>
<li><a class="property" data-value="66404" data-label="Kiahuna Plantation Resort Kauai by Outrigger&#174; " href="#">Kiahuna Plantation Resort Kauai by Outrigger&#174; </a></li>
</ul>
</li>
<li>
<a class="property-subgroup" data-value="KA" data-subgroup="1" data-label="Search All Kauai Properties" href="#">Search All Kauai Properties</a>
</li>
</ul>
</li>

<li>
<a href="#">Hawaii Island (Big Island)</a>
<ul>

<li>
<span class="property-type-label">Vacation Condos</span>
<ul>
<li><a class="property" data-value="67006" data-label="Kanaloa at Kona by Outrigger&#174;" href="#">Kanaloa at Kona by Outrigger&#174;</a></li>
<li><a class="property" data-value="67004" data-label="Fairway Villas Waikoloa by Outrigger&#174;" href="#">Fairway Villas Waikoloa by Outrigger&#174;</a></li>
<li><a class="property" data-value="67005" data-label="Kohala Coast Vacation Rentals by Outrigger&#174;" href="#">Kohala Coast Vacation Rentals by Outrigger&#174;</a></li>
<li><a class="property" data-value="67007" data-label="Royal Sea Cliff Kona by Outrigger&#174;" href="#">Royal Sea Cliff Kona by Outrigger&#174;</a></li>
</ul>
</li>
<li>
<a class="property-subgroup" data-value="BI" data-subgroup="1" data-label="Search All Big Island Vacation Condos" href="#">All Big Island Vacation Condos</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
<div class="tab-content" id="fiji">
<nav class="nav-tree destinations-nav-tree mb-0">
<ul>

<li aria-expanded="true">
<a href="#">Castaway Island</a>
<ul>

<li>
<span class="property-type-label">Hotels &amp; Resorts</span>
<ul>
<li><a class="property" data-value="66415" data-label="Castaway Island, Fiji Resort" href="#">Castaway Island, Fiji Resort</a></li>
</ul>
</li>
</ul>
</li>

<li aria-expanded="true">
<a href="#">Viti Levu</a>
<ul>

<li>
<span class="property-type-label">Hotels &amp; Resorts</span>
<ul>
<li><a class="property" data-value="66410" data-label="Outrigger Fiji Beach Resort" href="#">Outrigger Fiji Beach Resort</a></li>
</ul>
</li>
</ul>
 </li>
</ul>
</nav>
</div>
<div class="tab-content" id="mauritius">
<nav class="nav-tree destinations-nav-tree mb-0">
<ul>

<li aria-expanded="true">
<a href="#">Island of Mauritius</a>
<ul>

<li>
<span class="property-type-label"></span>
<ul>
<li><a class="property" data-value="66417" data-label="Outrigger Mauritius Beach Resort" href="#">Outrigger Mauritius Beach Resort</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>

<div class="sabreBookingWidget-step disabled col-lg-4 col-md-12 col-sm-12" data-step="calendar">
<div class="widget">
<ul class="process-steps row justify-content-left mb-3">
<li class="active">
<a href="#" class="i-circled">2</a>
<h5 class="bw-header">Select Your Stay Dates</h5>
</li>
</ul>
</div>
<div class="widget widget-shs-calendar-selected collapse">
<div class="shs-calendar-selected-dates"></div>
<a href="#" class="shs-calendar-selected-edit">
change
</a>
</div>
<div class="widget widget-shs-calendar collapse show">

<sabre-shs-widgets-calendar api='MDAxMTZ+UkVvRjBNMkVmVTBQMjkwWVV1YzR3YUJvbUxJeG1WNmVBd1hvb0ZVdFg2VXFYRWtISSt4dUVTRXh6RzR5WDRqcTE2cFQrSDZudUp4VkRMemFxZExRU0E9PQ==' chain='18497' currency='USD' hide-Legend='true' sbe-Redirect='false' sbe-Custom-URL='https://reservation.outrigger.com' price-Type='Minimum' include-Taxes='false' calendar-config='{
  "numberOfMonths": 1,
  "showOutsideDays": "true"
}' adult='1' rooms='1' child='0' labels='{
	"shs-widgets--generic.error.InvalidRate.title": "The rate you entered is invalid",
	"shs-widgets--generic.error.InvalidRate.description": "",
	"shs-widgets--generic.error.InvalidPromoOrCorporateCode.title": "The promo code you entered is invalid",
	"shs-widgets--generic.error.InvalidPromoOrCorporateCode.description":
		"Enter a different code or continue shopping below.",
	"shs-widgets--generic.error.InvalidGroupCode.title": "The group code you entered is invalid",
	"shs-widgets--generic.error.InvalidGroupCode.description": "Enter a different code or continue shopping below.",
	"shs-widgets--generic.error.ERROR.title": "Oops..",
	"shs-widgets--generic.error.ERROR.description": "Something went wrong. Please try again in a minute.",
	"shs-widgets--generic.error.InvalidChainId.title": "Invalid chain ID",
	"shs-widgets--generic.error.InvalidChainId.description": "Please make sure you are providing a valid chain ID",
	"shs-widgets--generic.error.InvalidApiKey.title": "Invalid API Key",
	"shs-widgets--generic.error.InvalidApiKey.description":
		"Your API Key is invalid. Please make sure you typed it correct.",
	"shs-widgets--generic.error.ReferrerNotAllowed.title": "Invalid domain",
	"shs-widgets--generic.error.ReferrerNotAllowed.description": "Your website is missing an access for this widget.",
	"shs-widgets--generic.error.InvalidRequest.title": "Error",
	"shs-widgets--generic.error.InvalidRequest.description":
		"Something wrong with your configuration. Please validate parameters.",
	"shs-widgets--generic.error.InvalidHotelId.title": "Invalid hotel ID",
	"shs-widgets--generic.error.InvalidHotelId.description": "Please make sure you are providing a valid hotel ID",
	"shs-widgets--calendar.error.InvalidApiKey.title": "Invalid API Key",
	"shs-widgets--calendar.checkOut": "Check out",
	"shs-widgets--calendar.totalPrice": "From {price} total for {nights} night(s)",
	"shs-widgets--calendar.includingTax": "Including taxes and fees",
	"shs-widgets--calendar.excludingTax": "Excluding taxes and fees",
	"shs-widgets--calendar.infoMessage": "{type} price shown in {currency} for a {los}-night stay",
	"shs-widgets--calendar.minimum": "Lowest",
	"shs-widgets--calendar.average": "Average",
	"shs-widgets--calendar.maximum": "Highest",
	"shs-widgets--calendar.restriction": "You selected a restricted date.",
	"shs-widgets--calendar.restriction.MinStayThrough":
		"There is a {additionalInformation} night minimum length of stay required for your selected dates.",
	"shs-widgets--calendar.restriction.MaxStayThrough":
		"There is a {additionalInformation} night maximum length of stay required for your selected dates.",
	"shs-widgets--calendar.restriction.NoAvailableInventory": "A date within your stay is not available.",
	"shs-widgets--calendar.restriction.NoArrive": "No arrival allowed on your selected arrival date.",
	"shs-widgets--calendar.restriction.NoDeparture": "No departure allowed on your selected departure date.",
	"shs-widgets--calendar.search": "Search",
	"shs-widgets--calendar.noCheckIn": "No Check-in",
	"shs-widgets--calendar.noCheckOut": "No Check-out",
	"shs-widgets--generic.restriction.InvalidOccupantQuantity": "Invalid occupant quantity",
	"shs-widgets--generic.restriction.Limit": "Not available",
	"shs-widgets--generic.restriction.NoSellDay": "Not available",
	"shs-widgets--generic.restriction.NoDeparture": "No Check-Out",
	"shs-widgets--generic.restriction.NoArrive": "No Check-In",
	"shs-widgets--generic.restriction.MaxLeadDays": "No Check-In",
	"shs-widgets--generic.restriction.MaxOccupancyExceeded": "Too many guests - max {additionalInformation}",
	"shs-widgets--generic.restriction.Closed": "Not available",
	"shs-widgets--generic.restriction.ZeroFinalPrice": "Not available",
	"shs-widgets--generic.restriction.NoAvailableInventory": "Not available",
	"shs-widgets--generic.restriction.SeasonalClosure": "Not available",
	"shs-widgets--generic.restriction.MinStayArrive": "{additionalInformation}-night minimum stay",
	"shs-widgets--generic.restriction.MinStayThrough": "{additionalInformation}-night minimum stay",
	"shs-widgets--generic.restriction.MaxStayArrive": "{additionalInformation}-night maximum stay",
	"shs-widgets--generic.restriction.MaxStayThrough": "{additionalInformation}-night maximum stay",
	"shs-widgets--generic.restriction.LeadDaysTime": "This stay requires a {additionalInformation} lead days time",
	"shs-widgets--generic.restriction.MaxAdultOccupancyExceeded": "Too many adults for selected number of rooms",
	"shs-widgets--generic.restriction.MaxChildOccupancyExceeded": "Too many children for selected number of rooms"
}'>
</sabre-shs-widgets-calendar>
<div class="widget-shs-calendar--alert">
<div class="wrapper">
</div>
</div>
</div>
</div>

<div class="sabreBookingWidget-step disabled col-lg-4 col-md-12 col-sm-12" data-step="form">
<div class="widget">
<ul class="process-steps row justify-content-left mb-3">
<li class="active">
<a href="#" class="i-circled">3</a>
<h5 class="bw-header">Choose Rooms &amp; Guests</h5>
</li>
</ul>

</div>
<div class="widget widget-guests collapse show">
<div class="quantity-wrapper">
<span class="label">Adults</span>
<div class="quantity">
<input type="button" value="-" class="minus">
<input type="text" value="1" class="inp-adults-count qty" min="1">
<input type="button" value="+" class="plus">
</div>
</div>
<div class="quantity-wrapper">
<span class="label">Children</span>
<div class="quantity">
<input type="button" value="-" class="minus">
<input type="text" value="0" class="inp-children-count qty" min="0">
<input type="button" value="+" class="plus">
</div>
</div>
<div class="quantity-wrapper">
<span class="label">Rooms</span>
<div class="quantity">
<input type="button" value="-" class="minus">
<input type="text" value="1" class="inp-rooms-count qty" min="1">
<input type="button" value="+" class="plus">
</div>
</div>
</div>
<div class="widget widget-special-rate">
<div class="special-rate-label">Apply A Special Rate</div>
<div class="form-inline">
<div class="form-group form-group--special-rates">
<select class="form-control inp-special-rates">
<option value="" selected>None</option>
<optgroup label="Special Rates">
<option value="" data-filter="META">Special Offers</option>
<option value="AAA" data-filter="">AAA/CAA</option>
<option value="" data-filter="AIREMPRATE">Airline Employee</option>
<option value="" data-filter="OHRDISC">Discovery Member Rates</option>
<option value="GOVRATE" data-filter="GOVRATE">Goverment</option>
<option value="" data-filter="LOCALRATE">Resident/Kamaaina</option>
 <option value="" data-filter="SENIORRATE">Senior (50+)</option>
</optgroup>
<optgroup label="Promo/Group Codes">
<option value="promo-code" data-access-code-type="Promotion">Promo Code</option>
<option value="group-code" data-access-code-type="Group">Group Code</option>
<option value="corporate-code" data-access-code-type="Corporate">Corporate Code</option>
</optgroup>
</select>
</div>
<div class="form-group form-group--special-rate-code collapse">
<input type="text" class="form-control inp-special-rate-code" placeholder="Enter Your Code">
<button class="btn btn-primary btn-special-rate-apply" style="display:none;">Apply</button>
<button class="btn btn-primary btn-special-rate-remove" style="display:none;">Remove</button>
</div>
</div>
<div class="widget-special-rate--message invalid-rate collapse">
<a href="#" class="widget-special-rate--message-close"><i class="icon-times-circle"></i></a>
<div class="wrapper">
Oh snap! It looks like the rate you selected is not available.
</div>
</div>
<div class="widget-special-rate--message valid-rate collapse">
<a href="#" class="widget-special-rate--message-close"><i class="icon-times-circle"></i></a>
<div class="wrapper">
Your Selection Has Been Applied
</div>
</div>
</div>

<div class="widget widget-summary collapse">
<h5 class="widget-summary-title">Your Summary</h5>
<div class="summary-entries">
<div class="summary-row">
<div class="summary-entry">
<span class="summary-entry-value summary-entry--destination"></span>
<a href="#" class="stepnav" data-step="destination">change</a>
</div>
</div>
<div class="summary-row">
<div class="summary-entry">
<span class="summary-entry-value summary-entry--dates"></span>
<a href="#" class="stepnav" data-step="calendar">change</a>
</div>
</div>
<div class="summary-row">
<div class="summary-entry">
<span class="summary-entry-value summary-entry--guests" data-label-adult="Adults" data-label-adult-singular="Adult" data-label-children="Children" data-label-children-singular="Children"></span>
</div>
</div>
<div class="summary-row">
<div class="summary-entry">
<span class="summary-entry-value summary-entry--rooms" data-label-room="Rooms" data-label-room-singular="Room"></span>
</div>
</div>
<div class="summary-total">
<div class="summary-row-sep"></div>
<div class="summary-row">
<div class="summary-entry">
<span class="summary-entry-value summary-entry--rate" data-label-rate-format="&lt;strong&gt;{{rate}}&lt;/strong&gt; applied" data-label-promo-format="&lt;strong&gt;{{rate}}&lt;/strong&gt; applied"></span>
</div>
</div>
<div class="summary-row summary-row-total">
<div class="summary-entry">
<span class="summary-entry-label">Total:</span>
<span class="summary-entry-value summary-entry--total"></span>
<a href="#" class="stepnav" data-step="calendar">
view daily rates
</a>
</div>
</div>
</div>
</div>
<div class="summary-spinner">
<div class="spinner">
<div></div><div></div><div></div><div></div>
</div>
</div>
</div>
<div class="widget">
<button type="submit" class="button button-booknow">
View Available Rooms
</button>
</div>
</div>
</div>
</div>
</div>
</div>
<a href="#" class="btt not-scrolling">Back to Top</a> 
<div></div>
<form method="get" target="_blank" id="ObcForm" action="https://www.thebookingbutton.com.au/properties/honuakaidirect?utf8=%E2%9C%93&amp;locale=en&amp;">
<input type="hidden" name="check_in_date" id="ObcFormcheckInDay" value="">
<input type="hidden" name="check_out_date" id="ObcFormcheckOutDay" value="">
<input type="hidden" name="rooms" id="ObcFormroomCount" value="">
<input type="hidden" name="number_adults" id="ObcFormadult" value="">
<input type="hidden" name="number_children" id="ObcFormchild" value="">
<input type="hidden" name="promotion_code" id="ObcFormPromotion" value="">
</form>
<script id="purecloud-webchat-js" type="text/javascript" src="https://apps.mypurecloud.com/webchat/jsapi-v1.js" region="us-east-1" org-guid="3120b0ab-055c-44f0-b3af-2afa171f4561" deployment-key="d3e75b21-dd51-4802-aac5-88d670f027df"></script>
<!--[if lte IE 9]>
        <script type="text/javascript">document.documentElement.className += " ie-9";</script>
    <![endif]-->
<script src="/Content/js/vendors?v=oXVEDoNO9aoogWAXvhGdgw2tAwdFC346zW-d-73MIlk1"></script>
<script src="/Content/js/customs?v=CR_J0SYd9OA5MJkF9lgV_418WPs0DUNvtR5HBJzXDXM1"></script>
<script src="/Content/js/modules?v=lGd68Pyycl35_LGhIXqvirDGo6-m-q7fTtAHdFRtTOk1"></script>
</body>
</html>